FAQ

These pages are out of date. Please use the following link to get the latest information about Office365: https://www.zi.uzh.ch/en/support/Outlook-und-Kollaboration-Office-365.html

The UZH e-mail system is being converted from HCL Notes to Microsoft 365 (Outlook). The information on this page is aimed at Microsoft 365 users. Information on HCL Notes can be found at the link below:

Email and Collaboration

Limitations during the transition to Microsoft 365 Outlook

During the transition period, users already working with Microsoft 365 Outlook may encounter technical limitations when working directly with users that still use HCL Notes exclusively.

show all
N9_Symbol_Mail.jpg

  Mail

1.) Recommended mail clients


Q: Which email clients should be used at UZH?


A: The new Microsoft 365 Outlook system must meet current security requirements such as Multi Factor Authentication (MFA). For this reason, Outlook is the new standard for email and calendar applications (Windows, Mac, webmail). Other modern programs such as Apple Mail and Thunderbird support these requirements as well, but are partly limited in functionality. Should you face problems with these clients, please switch to Outlook. .


2.) Access help


Q: What is the quickest way to get help?


A: In the top right menu bar, please select ...

  • the question mark symbol
FAQ_Outlook_Webmail_Hilfe
Zoom (JPG, 73 KB)
Fig.: Search the help section        (magnifying glass icon to zoom in)

3.) Forwarding


Q: How do I automatically forward a message to another address?


A: In the top right menu bar, please select ...

  • Settings (cog wheel symbol) > show all Outlook settings
  • Email > Forwarding > Check Enable forwarding
FAQ_Outlook_Webmail_Forwardiong
Zoom
Fig.: Settings and Forwarding
          (magnifying glass icon to zoom in)

     MS Support: Turn on automatic forwarding in Outlook on the web

We would like to draw your attention to the fact that the automatic forwarding of official e-mails to an external address or storage location may violate data protection regulations.

See also Checklist Data Protection at Work of the Head of the Data Protection Law Department at UZH.
(old: www.dsd.uzh.ch, new: www.rud.ch).


4.) Rules


Q: How can I set up a rule for incoming emails?


A: In the top right menu bar, please select ...

  • Settings (cog wheel symbol) > show all Outlook settings
  • Email > Rules > Add new rule
FAQ_Outlook_Webmail_Rule
Zoom (JPG, 119 KB)
Fig.: Add new rule
          (magnifying glass icon to zoom in)

     MS Support: Use inbox rules in Outlook.com


5.) Junk email


F: How can I blacklist or whitelist an email address or domain?


A: In the top right menu bar, please select ...

  • Settings (cog wheel symbol) > show all Outlook settings
  • Email > Junk Email > Add
FAQ_Outlook_Webmail_Junkmail
Zoom
Fig.: Blacklist and Whiteliste
          (magnifying glass icon to zoom in)

6.) Out of office reply


Q: How can I send an automatic out of office reply?


A: In the top right menu bar, please select ...

  • Settings (cog wheel symbol) > show all Outlook settings
  • Email > Automatic replies
en_FAQ_Outlook_Webmail_OoO
Zoom (JPG, 120 KB)
Fig.: Set automatic replies
          (magnifying glass icon to zoom in)

     MS-Support: Send automatic (out of office) replies in Outlook on the web

Please note:

  • A sender always receives only one out-of-office message from the absentee per agent activation.
  • Furthermore, Notes users would be seen as 'external persons' by Outlook, i.e. the checkbox 'Send replies outside your organization' must be activated in the Outlook settings of the out-of-office user. This is the case for as long as the two systems coexist, but not afterwards.
  • The out-of-office text for the external persons has to be entered separately in the text field below (please scroll down the window if not visible.).


7.) Signature


F: How can I add a signature?


A: In the top right menu bar, please select ...

  • Settings (cog wheel symbol) > show all Outlook settings
  • Email > Compose and Reply
FAQ_Outlook_Webmail_Signature
Zoom (JPG, 107 KB)
Fig.: Add signature
          (magnifying glass icon to zoom in)

Hinweise:


8.) Search


Q: How can I search my emails?


A: To the left of the search field, you can select the folders to be searched, to the right you can select the fields to be searched. Finally, select the Search button.

FAQ_Outlook_Webmail_Search
Zoom (JPG, 227 KB)
Fig.: Searching within folders and fields
         (magnifying glass icon to zoom in).

9.) Multifactor Authentication (MFA)


Q: What is multifactor authentication (MFA)?


See our instructions under Microsoft 365 and multifactor authentication

10.) Copy (migrate) mail and mail folders from HCL Notes to Microsoft 365 (Outloook) account


Q: How can I migrate the contents of my HCL Notes mailbox to my Microsoft 365 (Outlook) account?


A: Please consult our instructions for migrating mail and mail folders (DE) (PDF, 322 KB). In the document, you will find information on how to integrate your HCL Notes mailbox and your Microsoft 365 (Outlook) account in the email clients Apple Mail, Outlook and Thunderbird and then move the contents there via copy & paste.


11.) Apple Mail with Exchange


Q: How can I access my UZH Exchange account with Apple Mail?


A: When configuring your account in Apple Mail, please select Exchange as the account type, log in to Microsoft with your shortname or primary email address and to the University of Zurich with your Active Directory password.

  1. Click on the plus symbol
  2. Select the Exchange option
  3. Click on Continue
  4. Enter your short name in the [Name:] field.
  5. Enter your primary UZH email address in the [Email address:] field.
  6. Click on Log in
  7. Click on Log in to Microsoft.
  8. Log in to UZH using your primary email address and Active Directory password.
  9. Confirm login request via Authenticator app on mobile device.
  10. Click on Done.
You can find illustrated instructions here (PDF, 814 KB).

12.) IMAP clients (e.g. Thunderbird)


Q: How can I access my UZH emails with an IMAP client, for example Thunderbird?


A: When setting up manually, please first select detect automatically for authentication. The necessary authentication method OAuth2 will only be available after selecting detect automatically first.

Protocol Host name (mail server) Port Security Authentication method User name
IMAP outlook.office365.com 993 SSL/TLS OAuth2 Email address
Protocol Host name (mail server) Port Security Authentication method User name
SMTP smtp.office365.com     587 STARTTLS OAuth2 Emailadresse

To configure a shared mailbox (formerly Mail-In), please proceed as described in the following instructions.
The steps are identical for both Mac and Windows.

Configure shared mailbox in Thunderbird for Mac (and Windows) (PDF, 3 MB) (German only)

13.) Mobile devices


Q: How can I access my UZH account with my mobile device?


A: This is possible via the Outlook App as well as most native email apps.

Apple Mail for iOS

When configuring your account in Apple Mail for iOS, please select Exchange as your account type, log in to Microsoft with your primary email address and to the University of Zurich with your Active Directory password.

  1. Open Settings..
  2. Click on Passwords & Accounts.
  3. Click on Add Account.
  4. Select Microsoft Exchange as the account type.
  5. Enter your primary UZH email address & description and click Next.
  6. Click on Log in to Microsoft.
  7. Log in to UZH using primary email address and Active Directory password.
  8. Confirm login request via Authenticator app on mobile device.
  9. Click on Save.
You can find illustrated instructions here. (PDF, 1 MB)

14.) Access to shared (Ger. 'geteilte') Mailboxes (formerly Mail-Ins)


Q: How can I access my shared (Exchange) mailboxes after switching to Outlook?


A: The mail-in is not configured as an additional account, but added as a 'shared mailbox'. It is displayed as a folder structure in the email view and as a show/hide calendar in the calendar view.

Outlook for Mac (OS 10.15.7) ("new Outlook" enabled):
Select Outlook > Preferences > Accounts > select the account with access to the shared mailbox (your own account)
 > Delegation and Sharing > Shared With Me
 > plus symbol '+' (lower left) > select account > add > done
(To remove a shared mailbox, please select the minus symbol '-'.)

Outlook for Mac ("new Outlook" disabled):
Select Outlook > Preferences > Accounts > select the account with access to the shared mailbox (your own account)
 > Advanced > Tab Delegation
 > Plus symbol '+' (lower left) in "Additionally open these shared mailboxes" > Add > OK  
(To remove a shared mailbox, please select the minus symbol '-'..)

Outlook for Windows:
 Open and use a shared mailbox in Outlook
(To remove a mailbox, select 'remove' instead of 'add'.)

Outlook on the Web:
 Open the following URL in your browser (insert appropriate mail-in email address):
   -> https://outlook.office365.com/mail/mailinemailadress/

(You can remove a mailbox with the context menu command "delete".)
see also Open and use a shared mailbox in Outlook on the web

en_FAQ_Outlook_MacMailInKonfiguration.jpg
Zoom (JPG, 333 KB)
Fig.: Mac (new Outlook): add Mail-In "ZI Testbox"
         
(magnifying glass icon to zoom in)

Notes:

See also our video and two additional support pages:
VIDEO: Zugriff auf andere Konten (Mac, new Outlook; German only) (MP4, 8 MB)
Create a shared mailbox (for administrators)
Geteilte Mailbox in Outlook richtig einrichten (Caching) (German only)

Note: Currently, users cannot add a mail-in as a new (Exchange) account in Apple Mail and Outlook Desktop versions, as is the case with the personal mailbox. Currently, shared mail-ins automatically appear as shared mailboxes that cannot be removed. In Thunderbird, on the other hand, you can set up shared mail-ins via IMAP (see FAQ 12).


14.) Appendix: Rules in shared mailboxes


Q: How can I create rules in shared mailboxes after the migration to Outlook?


A: Please use...

  • Outlook on the web (outlook.office.com) to create rules in shared mailboxes (see FAQ 4 "Rules").
  • This is currently not possible with desktop email clients such as Apple Mail and Outlook for Windows/Mac.
  • Mit Desktop E-Mail Clients wie z.B. Apple Mail und Outlook für Windows/Mac ist dies zurzeit noch nicht möglich.
  • In Thunderbird you can set up shared mailboxes (see FAQ 12) and create filters. While these filters are not displayed as rules in the other clients (e.g. Outlook on the web), they are nonetheless active.
  • For the latest information on how to access shared mailboxes, see FAQ 14 "Access to shared mailboxes".

15.) 'Sent Items' Folder


Q: Why are my sent e-mails not displayed in the 'Sent Items' folder (Outlook desktop version)?


A: Please check in the Outlook settings of your Windows desktop client whether the following checkboxes are activated:

  • Menu "File" > Options > E-mail > Save messages section.
    > Save forwarded messages.
  • Menu "File" > Options > E-mail > Save messages section.
    > Save message copies in the 'Sent items' folder.
en_FAQ_Outlook_Gesendete_Elemente
Zoom (JPG, 98 KB)
Fig.: Save forwarded e-mails and message copies in the 'Sent items' folder.
          (magnifying glass icon to zoom in)

These settings are only available in the Outlook Client for Windows, not in the Mac or Online versions.


16.) Profile


Q: How do I create a new profile in Outlook?


A: You can find answers to the most important questions about profiles (Outlook desktop version and Windows) on the following Microsoft (MS) support page:

     Outlook email profile overview

Answers to specific questions can be found on the following MS support pages:

     Create an Outlook profile
     Edit an Outlook profile
     Switch to another Outlook email profile

Illustrated and UZH-specific instructions are available in the file CreateOutlookProfile (DE) (PDF, 268 KB).
In short:

  • Windows Start > Windows System > Control Panel > (Small Icons)
    > Mail (MS Outlook)(32-bit) > Show Profiles > Add > OK
en_FAQ_Outlook_Profile.jpg
Zoom (JPG, 290 KB)
Fig.: Profile overview in the e-mail settings of the control panel.g.
        
(magnifying glass icon to zoom in)

You can find instructions for Mac operating systems here:

     Managing profiles or identities in Outlook for Mac

Notes:

  • An email profile consists of email accounts, data files and information about where your email is stored. The data includes rules, messages, contacts, calendars, notes, tasks, journals, search folders and other settings.
  • Once created, the profile name cannot be changed, but the profile itself can.
  • Outlook e-mail profiles (Windows) are stored in the Windows registry. When Outlook is started, the profile information is retrieved from the registry.

17.) Standard Email Application


Q: How can I set Outlook as the default email program?


A: You can find an illustrated tutorial on our first steps page Windows: Set Outlook as Default Mail Application.
    In brief:

  • Windows Preferences (cog symbol) > Apps
    > standard apps (left side) > set defaults by app (lower right)
    > search for app Outlook > click Manage
    > Change all entries which are not currently reading Outlook to Outlook.
       To do this, click on an item and choose Outlook from the popup menu.

Please note:

If you are still working with the Notes client, please deactivate the following two checkboxes by selecting...
File > Preferences (Mac: HCL Notes > Preferences) > Mail > Internet:
  1. Use HCL Notes as my default e-mail program.
  2. Check on startup that HCL Notes is my default e-mail program.

18.) Room Reservation


Q: How can I reserve a room?


A: In Outlook, you can reserve rooms and resources in three ways while creating a meeting:

  • Invite attendees > menu command Adress Book
  • Button Location > address book All Rooms > search option: Name only > search field: Room name > Button Resources > OK
  • (Invite attendees >) Button Room finder > Building: select room list  > Conference rooms: select room

The same three room selection dialog boxes are available in the Scheduling Assistant with the buttons...

  • Add Attendees, Add Rooms and Room Finder.

Outlook on the web only offers the search function Search with Room Finder in the field Location.

en_ FAQ_Outlook_Raumreservation
Zoom (JPG, 402 KB)
Fig.: Room reservation options
         
(magnifying glass icon to zoom in)

Please note:

  • In the search fileds, the first occurring letters are searched for.
    - For example, if 'm' is entered in the field 'Building', 'Roomlist AFL' appears at the top of the results list.
    - If ' m' (space plus 'm') is entered, 'Roomlist MOO' and 'Roomlist MUG' appear.
    - If 'mo' is entered, only 'Roomlist MOO' appears.
  • Please make sure to book the rooms as Room (field Location), and not as a Required Attendant.
  • If you reserve a room in Outlook on the web (e.g. in your own calendar), this reservation will also be synchronized to the Outlook desktop client (in the corresponding calendar) and vice versa.
  • Should newly created calendar entries not be visible right away, please...
  1. refresh the calendar view or ...
  2. check if the scroll bar is in the correct position or ...
  3. wait for a few seconds. Sometimes the synchronization takes a bit longer.
  • The room is only definitely booked if you receive a confirmation email after submitting the appointment.

19.) View E-Mail (MIME-) headers


Q: Where can I view an email's (MIME-) header?


A: Outlook on the web:

  • Open the email or select it in the inbox preview.
  • Select the three dots '...' (upper right), then View > View message details
     
  • Alternatively: Select the email in the email overview and directly open the context menu by selecting View > View message details.
en_FAQ_Outlook_Webmail_MIME
Zoom (JPG, 179 KB)
Fig.: View (MIME-) headers in Outlook on the web
         
(magnifying glass icon to zoom in)

Outlook:

  • Double click (open) an email message.
  • Menu command File > Button Properties
  • Section Internet headers
en_FAQ_Outlook_MIME
Zoom
Fig.: View Internet headers in Outlook
         
(magnifying glass icon to zoom in)

Please note:

  • MIME stands for Multipurpose Internet Mail Extensions. They are extensions of the Internet standard.
  • Headers show fields specific to each message, e.g. sender, recipient, subject line, time received, client, mail server or spam score (X-SpamScore). Spam score is important concernt Spam emails. A message is judged as spam or non-spam, depending on this field's value and your personal Spam Manager settings (field Necessary points for marked as SPAM on t.uzh.ch/profile, section 'SPAM'.).

20.) Email Encryption


Q: How can I send encrypted emails?


A: Outlook on the web:

  • When composing an email, additionally click the Encrypt button.
  • The encrypted email is marked with a lock icon.
  • Non-UZH recipients will receive an email with the button 'Read the message' and then either sign in with their respective provider or a one-time passcode
  • This automatically opens a separate browser window in which the email may be read.
en_FAQ_Outlook_Webmail_Verschlüsselung
Zoom (JPG, 489 KB)
Fig.: Outlook on the web: Sending encrypted email to Gmail recipient
         
(magnifying glass icon to zoom in)

Outlook:

  • When composing an email message, select the menu commands Options > Encrypt > Encrypt-Only.
en_FAQ_Outlook_Verschlüsselung
Zoom (JPG, 141 KB)
Fig.: Outlook: Encrypt email to be sent.
         
(magnifying glass icon to zoom in)

Please note:

  • Encryption via Microsoft 365 is not true end-to-end encryption, where the keys for encryption and decryption would only be exchanged between the communication partners. The keys reside on Microsoft servers. Advantages: Reduces administrative effort, simplified user experience, and allows emails to be checked for viruses by Microsoft before they arrive.
  • For detailed information, please go to the relevant Microsoft support pages: Encrypt email messages

Note: As a rule, no encryption is required for internal UZH communication. In certain cases (e.g. classifiction level 'secret'), encryption may nevertheless make sense for very confidential content.


21.) Outlook for Mac versus Outlook for Windows


Q: What are the differences between Outlook for Mac and Outlook for Windows?


A: Among other things, the Mac version does not offer the following functions:

    Email:

     Export or backup emails to an Outlook .pst file
     Use voting buttons in messages
     Message recall
     "Ignore" and "Clean up" messages
     Archive folders automatically
     Save emails in different formats (HTML/TXT)
     Add or remove columns in the Inbox
     View message headers
        -> Workaround: Mailheader in Outlook für Mac (German only)
     Change the order of folders
     Syncing filters
     Assign retention policies on email messages
     Standard settings for sending messages
     Advanced junk email filters
     Add graphics to messages
     Subscribe to RSS Feeds
     Find Related Messages
     Send an email as a distribution list
     Create reuseable text blocks for email messages

    Only possible in the Mac version:

     View email of multiple accounts in one inbox

    Calendar:

     View multiple calendars at the same time (Mac: max. 3 calendars)
     Sync Sharepoint Calendars and Lists

    Contacts:

     Sync contact groups with Exchange

    Tasks:

     Assign tasks to users

Please note:


22.) Creating a Distribution List


Q: How can I simultaneously add multiple contacts to a contact list (contact group)?


A: Please create a CSV file in Excel or a text editor (e.g. Notepad on Windows), import it to Outlook and move the contacts imported this way in the Contacts directory to a contact list you created yourself.

Create a CSV File:

  • Excel: write contact data in first column and save file in CSV format (UTF-8) (Fig. 1).
  • Notepad (Windows): Write down contact data line by line and save file as CSV file (Fig. 1).
    - Specify file name, e.g. "Contacts.csv" (including quotation marks).
    - The file format *.csv is not directly available for selection.

   Please label first line correctly with the field names (e.g. 'E-Mail-Adresse' (German) or 'E-mail Address' (English)).
   See also Create or edit .csv files to import into Outlook

en_FAQ_Outlook_im_Web_KontakteExcelNotepad
Zoom
Fig. 1: Contact data in Excel (left) and Notepad (right) and imported into Outlook on the web (below).
            
(magnifying glass icon to zoom in)

Import CSV file:

  • Outlook on the web:
       People > Manage > Import contacts > Browse > Select CSV file > Open > Import.
    See also: Import contacts to Outlook.com
  • Outlook for Windows:
       File > Open & Export > Import/Export > Import from another program or file
         > Next > Comma Separated Values > Next > Select CSV File
         > Next > Select a destination folder > Next (> If desired, select Map Custom fields) > Finish

    See also Import contacts to Outlook
    Note: Contacts can also be imported into self-created folders.
  • Outlook for Mac:
       Importing Excel or CSV files is not supported.

Create a contact list:

  Create a contact group or distribution list in Outlook for PC
  Create a contact group (video)
  Synchronization of contact groups with Exchange is not supported in the Mac version.

Move contacts to contact list:


Alternatively, Outlook for windows allows copying email addresses directly into the contact list's Select Member field.

en_FAQ_Outlook_Kontaktliste.jpg
Zoom (JPG, 269 KB)
Fig. 2: Copy contacts directly into the Select Members field (step 6).
            
(magnifying glass icon to zoom in)
Please note:
  • In the desktop version, a contact list is called a Contact Group, not to be confused with the shared Groups.

23.) Templates


Q: Can I use message templates in Outlook on the web?


A: Yes. Please refer to ...

Outlook for Windows:

  Create an email message template
  Send an email message based on a template 

Outlook for Mac:

  Can I create email templates in Outlook for Mac?

Outlook on the web:

  Outlook Web Access My Templates
  Cannot save templates in My Templates
     (please note: text blocksare also available for Outlook for Windows, but not for Mac.)


24.) Calendar Access Rights


F: What options do I have to allow others access to my calendar?


A: Depending on the selected permissions (Fig. 1), others can view or edit calendar or act as your delegate for meeting invitations (Fig. 2).

Outlook on the web:

   Calendar delegation in Outlook on the web
   Manage someone else's calendar in Outlook on the web

Outlook for Windows:

   Manage another person's mail and calendar items
   Allow someone else to manage your mail and calendar

Outlook for Mac:

   Share your calendar in Outlook for Mac
   Become a delegate or stop being a delegate in Outlook for Mac
   Add and manage delegates in Outlook for Mac

FAQ_Outlook_im_Web_Kalenderzugriffsberechtigungen
Zoom (JPG, 458 KB)
Fig. 1: Calendar permission levels (Outlook for the web)
            
(magnifying glass icon to zoom in)

Please note:

  • The calendar owner can additionally give delegates access to private events (Fig. 1).
  • 'People in my organization' is a standard user created by our UZH administrators. This refers to all persons presend in the UZH Directory (i.e. Active Directory).
  • Should something not be displayed properly, please refresh your browser window, delete your browser cache or remove other calendars and add them to your calendar list again.
     
en_FAQ_Outlook_Im_Web_Stellvertretung.jpg
Zoom (JPG, 722 KB)
Fig. 2: Invitation/reply to/from delegate (permission level 'delegate only').
            
(magnifying glass icon to zoom in)
Please note:
  • Email with permission information:
         Button accept               -> Calendar is added to calendar list
         Button show calendar -> Opens the calendar.
    After accepting, the button automatically switches from accept to show calendar and, after clicking it again, back to accept.

You can also send sharing invitations to external persons with non-UZH address. The authorized person will receive a html-, ics- and webcal-link to your calendar in his invitation email, so that he can embed your calendar as a subscribed calendar or display it in a separate browser window. Attention. Please note that if you share your calendar with external people, the link can be shared with other people as well ... without the knowledge of the person who shared it. Consequently, after a release withdrawal no one has access via this link.


25.) Email recovery


Q: How can I recover a deleted email?


A: The deletion process is identical for both Outlook on the web and Outlook for Windows.

  1. If you delete an email, it will be moved to the Trash (Deleted Items folder).
  2. If you delete an email from the trash, it will be moved to the (directoryless) Recoverable Items folder (see figure). It will remain there for a maximum of 30 days.
  3. If you delete an email from the Recoverable Items folder or if the retention period expires, it can no longer be recovered (not even by our administrators).
en_FAQ_Outlook_im_Web_Email_Wiederherstellung
Zoom (JPG, 280 KB)
Fig.: Email deletion process (Outlook on the web)
         
(magnifying glass icon to zoom in)
Please note:
  • The Recoverable Items folder appears in the Outlook Desktop version as a separate 'Recover deleted items (from server)' dialog box.
  • An email deleted via SHIFT + DEL ends up directly in the Recoverable Items folder.
  • Folders deleted from the Trash are no longer recoverable, the messages contained therein however are. They will end up in the folder Recoverable Items and can be moved back to a still existing folder via the "Move" command.
  • Notable commands/options in Settings (Outlook on the web):
    - Empty deleted items when signing out: Mail > Message handling.
    - Include deleted items while searching all folders: General > Search.
    - In Outlook for Windows, see Options > Advanced or Search.

Outlook on the web:

   Recover deleted email messages in Outlook on the web
   Restore deleted contacts in Outlook on the web

Outlook for Windows:

   Recover deleted items in Outlook for Windows
   Empty the Deleted Items folder in Outlook

Outlook for Mac:

   Recover deleted items in Outlook for Mac using Exchange/O365
   Recover deleted folders in Outlook for Mac